Some Databases Slow to Create or Update
Incident Report for Render
Resolved
Operation has returned to normal.
Posted Jan 10, 2024 - 20:29 UTC
Identified
An underlying cause has been identified and we are working to restore complete service.
Posted Jan 10, 2024 - 20:22 UTC
Investigating
We are currently investigating an issue with some databases in our Frankfurt region.
Posted Jan 10, 2024 - 19:52 UTC
This incident affected: Frankfurt (PostgreSQL, Redis).