Deploy Issues
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 23:28 UTC
Investigating
We are currently investigating delays with deploys being marked as live.
Posted Jan 03, 2022 - 22:16 UTC
This incident affected: Builds and Deploys.