Some databases in the Oregon region are unavailable

Incident Report for Render

Resolved

This incident has been resolved.
Posted Apr 27, 2022 - 16:34 UTC

Monitoring

There was a failure with the underlying hardware. All databases have been rescheduled.
Posted Apr 27, 2022 - 16:28 UTC

Investigating

We are currently investigating this issue.
Posted Apr 27, 2022 - 16:17 UTC