The deployment failures were limited to services based on a Git repository that built an app from a `Dockerfile`. This did not affect services that deployed an image directly from a Docker repository (BYOC). A fix was made and deployments are now completing. Engineering is monitoring this issue for any further issues.
Posted Aug 15, 2024 - 02:50 UTC
Identified
Deployments are hanging during various steps, including the repository clone step, during the cache download, as well as an apparent successful cache download, but the build command does not appear to be run afterward. Engineering is investigating.
Posted Aug 15, 2024 - 02:10 UTC
This incident affected: Oregon (Builds and Deploys), Frankfurt (Builds and Deploys), Singapore (Builds and Deploys), Ohio (Builds and Deploys), and Virginia (Builds and Deploys).