We have rolled out our mitigation as of 4:25p PST. Resolving.
Posted Feb 20, 2025 - 00:30 UTC
Update
Engineers have identified a mitigation to prevent this from occurring in the future and we will leave this incident in a state of Monitoring until it has been fully rolled out. This is expected to be complete within a few hours.
Posted Feb 19, 2025 - 20:01 UTC
Monitoring
We're investigating an increase in errors in our HTTP routing layer from 10:40 to 11:00 PST. The impact is over and we're working on a mitigation.
Posted Feb 19, 2025 - 19:24 UTC
This incident affected: Oregon (Web Services), Frankfurt (Web Services), Ohio (Web Services), Singapore (Web Services), Virginia (Web Services), and Static Sites.