Issues in certificate updates
Incident Report for Render
Resolved
This incident has been resolved.
Posted Sep 05, 2020 - 01:39 UTC
Monitoring
This problem should no longer be occurring for users.
Posted Sep 05, 2020 - 01:00 UTC
Investigating
We are currently having issues with site certificates expiring. If you experience this issue, please reach out in the Slack support channel, and we will fix it for you. We're working on fixing the root cause.
Posted Sep 04, 2020 - 23:36 UTC
This incident affected: Static Sites.