Maintenance could not be completed at this time and will be rescheduled. No functionality was disrupted. We are working with customers and our upstream provider to determine a new maintenance window. Once determined, we will post a new maintenance status page.
Posted Sep 16, 2025 - 16:42 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 16, 2025 - 15:30 UTC
Scheduled
For some Oregon services, critical infrastructure will be upgraded on September 16, 2025 within the window of 8:30 am PDT and 9:30 am PDT (or, 15:30–16:30 UTC). This maintenance will occur for a 15-minute period within that window. Only accounts with Oregon workspaces created before January 23, 2022 are affected.
Disrupted functionality includes: - Existing services cannot be built or deployed and new services cannot be created. - One-off jobs cannot be triggered. - Cron jobs will not run but should be rescheduled after maintenance is complete. - Autoscaling and manual scaling will not take effect (scaling up or down). - Data in the Dashboard may be missing or incorrect. - API requests may fail with 4xx/5xx responses related to the affected functionality.
Existing services will remain deployed or available and continue serving traffic.