Builds and deploys affected in Frankfurt

Incident Report for Render

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 19:52 UTC

Investigating

Between approximately 14:00 and 14:40 UTC, builds and deploys may have failed for some services located in the Frankfurt region. Services are no longer affected and engineers are investigating.
Posted Mar 13, 2025 - 16:40 UTC
This incident affected: Frankfurt (Builds and Deploys).