Issues autoscaling in part of our Oregon region
Incident Report for Render
Resolved
We have re-enabled autoscaling for all users.
Posted Aug 09, 2023 - 00:10 UTC
Update
We have isolated this issue to a small subset of users and confirmed that their services are unable to autoscale up or down based on target CPU or Memory utilization. We have identified an underlying issue and are working with an upstream provider to implement a fix. Until this is ready we recommend manually scaling to an appropriate number of instances.
Posted Aug 04, 2023 - 23:55 UTC
Investigating
We are currently investigating reports of issues with autoscaling in part of our Oregon region.
Posted Aug 03, 2023 - 21:50 UTC
This incident affected: Oregon (Autoscaling).