Intermittent cron job and build failures
Incident Report for Render
Resolved
We identified a DNS issue that was causing errors for cron jobs and builds. The issue has been resolved, and we are seeing success rates rising to normal levels.
Posted Aug 23, 2021 - 20:28 UTC
Investigating
We're observing elevated rates of cron job and build failures
Posted Aug 23, 2021 - 20:07 UTC
This incident affected: Cron Jobs and Builds and Deploys.