Delayed deploys for some free tier services in the Oregon region
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 22:41 UTC
Monitoring
We have applied a fix and are seeing improvement. We are currently monitoring the issue.
Posted Jan 13, 2023 - 21:03 UTC
Investigating
Some free-tier services in the Oregon region are experiencing slow deploys. We are currently investigating this issue.
Posted Jan 13, 2023 - 20:09 UTC
This incident affected: Oregon (Web Services - Free Tier).