Docker builds failing with status 415
Incident Report for Render
Resolved
This has been resolved. The root cause was a Docker Hub incident: https://status.docker.com/pages/history/533c6539221ae15e3f000031. We have made changes that would mitigate the impact if a similar incident occurs in the future.
Posted May 05, 2021 - 00:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 21:37 UTC
Investigating
Builds are failing with an error "unexpected status: 415 Unsupported Media Type".

It is believed to be affecting all Docker Builds in both US and EU. Engineers are aware of the issue and are working to resolve it.
Posted May 04, 2021 - 20:42 UTC
This incident affected: Builds and Deploys.