Metrics/Logs missing for Oregon services

Incident Report for Render

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 21:18 UTC

Identified

Metrics and Logs for services hosted in Oregon are missing due to a platform incident. We are working to resolve this issue now.
Posted Nov 14, 2025 - 20:55 UTC
This incident affected: Oregon (Metrics/Logs).