Some databases unavailable in Frankfurt
Incident Report for Render
Resolved
We've resolved this issue now. All database services are now resumed.
Posted Jun 11, 2022 - 14:58 UTC
Monitoring
All affected databases have been brought back online and we are continuing the monitor.
Posted Jun 11, 2022 - 14:35 UTC
Identified
We've identified the issue and working to resolve the incident and get affected databases back online.
Posted Jun 11, 2022 - 13:54 UTC
Update
We are still investigating this issue.
Posted Jun 11, 2022 - 13:14 UTC
Investigating
We are currently investigating this issue.
Posted Jun 11, 2022 - 11:30 UTC
This incident affected: Frankfurt (PostgreSQL).