Some static sites are returning 503 errors
Incident Report for Render
Resolved
The 503 errors have been resolved.
Posted Sep 23, 2020 - 17:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 23, 2020 - 16:54 UTC
Monitoring
We have finished implementing a fix to affected sites. There may be a few minutes for DNS changes to propagate for some sites.
Posted Sep 23, 2020 - 16:43 UTC
Identified
We are starting to route traffic away from our CDN to serve affected sites directly. Affected sites may take a few minutes to be fixed.
Posted Sep 23, 2020 - 15:49 UTC
Investigating
Our upstream CDN provider is returning 503 errors for certain static sites. We're working with them to resolve the issue.
Posted Sep 23, 2020 - 15:27 UTC
This incident affected: Static Sites.