Build issues
Incident Report for Render
Resolved
This incident is now resolved.
Posted Jun 09, 2022 - 16:11 UTC
Monitoring
We've applied the fix to all regions and will now monitor to make sure the fix has been successful.
Posted Jun 09, 2022 - 15:35 UTC
Update
A fix is in the process of being applied.

As well as affecting builds in some regions it would also impact creation of new Postgres and Redis instances in some regions.
Posted Jun 09, 2022 - 14:43 UTC
Update
Engineers are continuing their effort to resolve this issue.

The issue will continue to impact a subset of customer builds for services deployed in Singapore, Oregon and Frankfurt
Posted Jun 09, 2022 - 14:11 UTC
Update
Engineers have identified an issue and are working to resolve it. The issue will impact a subset of customer builds for services deployed in Singapore, Oregon and Frankfurt
Posted Jun 09, 2022 - 12:54 UTC
Identified
Engineers have identified an issue and are working to resolve it.
Posted Jun 09, 2022 - 11:22 UTC
Investigating
We're investigating some reports of builds not progressing.
Posted Jun 09, 2022 - 09:58 UTC
This incident affected: Oregon (Builds and Deploys, PostgreSQL), Frankfurt (Builds and Deploys), and Singapore (Builds and Deploys, PostgreSQL, Redis).