Services unavailable
Incident Report for Render
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 23:20 UTC
Update
Routability has been restored and services are now accessible. We will continue to monitor services.
Posted Dec 16, 2020 - 22:56 UTC
Update
We have applied a fix to the routing issue and are monitoring its propagation now
Posted Dec 16, 2020 - 22:54 UTC
Update
Render IP address 216.24.57.1 is pending routability. If your domain's DNS points to 216.24.57.1 and your service is experiencing downtime, you can temporarily change this to 34.83.64.96 to restore service.
Posted Dec 16, 2020 - 22:46 UTC
Monitoring
We have applied a fix to the routing issue and are monitoring its propagation now
Posted Dec 16, 2020 - 22:34 UTC
Identified
We have identified an Internet routing issue that is preventing service access, and are working on resolving now.
Posted Dec 16, 2020 - 22:12 UTC
Investigating
We are currently investigating unavailability of some services
Posted Dec 16, 2020 - 22:08 UTC
This incident affected: Static Sites, Web Services, Render Dashboard, and Render Website.