API & Dashboard instability
Incident Report for Render
Resolved
The incident has been resolved.
Posted Nov 04, 2020 - 02:59 UTC
Monitoring
We've identified the issue as transient and are monitoring the situation.
Posted Nov 04, 2020 - 02:51 UTC
Update
We are continuing to investigate this issue.
Posted Nov 04, 2020 - 02:42 UTC
Investigating
We're investigating elevated API errors which may result in issues using the dashboard.
Posted Nov 04, 2020 - 02:42 UTC
This incident affected: Render API and Render Dashboard.