Log streaming facing potential slowdowns
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 01:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2022 - 01:38 UTC
Investigating
We are currently investigating this issue.
Posted Jan 26, 2022 - 01:21 UTC
This incident affected: Static Sites.