Elevated build and deploy errors
Incident Report for Render
Resolved
This incident has been resolved.
Posted May 02, 2023 - 23:16 UTC
Monitoring
We've rolled out a change to restore service and will continue monitoring.
Posted May 02, 2023 - 20:02 UTC
Investigating
Builds and deploys are seeing elevated errors in all regions. We're investigating.
Posted May 02, 2023 - 19:59 UTC
This incident affected: Oregon (Builds and Deploys), Frankfurt (Builds and Deploys), Singapore (Builds and Deploys), and Ohio (Builds and Deploys).