Database creation not working for users

Incident Report for Render

Resolved

This incident has been resolved.
Posted Jun 17, 2024 - 21:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2024 - 21:30 UTC
This incident affected: Render Dashboard and Render API.