[Oregon] 502s and DNS resolution errors
Incident Report for Render
Resolved
This incident has been resolved.
Posted May 05, 2022 - 18:22 UTC
Monitoring
We have implemented a fix and are seeing signs of recovery. We are currently monitoring.
Posted May 05, 2022 - 16:47 UTC
Investigating
We are currently investigating elevated reports of 502s and Github resolution errors when deploying services.
Posted May 05, 2022 - 16:22 UTC