Free-tier deploys are not succeeding
Incident Report for Render
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 00:11 UTC
Monitoring
Correction: free-tier deploys were slow to be marked Live, but not timing out. We have implemented a fix.
Posted Dec 07, 2022 - 00:02 UTC
Investigating
We investigating an issue with free-tier deploys not being marked Live.
Posted Dec 06, 2022 - 23:30 UTC
This incident affected: Singapore (Web Services - Free Tier), Ohio (Web Services - Free Tier), Oregon (Web Services - Free Tier), and Frankfurt (Web Services - Free Tier).