Inconsistent metrics for some users in Oregon

Incident Report for Render

Resolved

This incident has been resolved.
Posted Aug 21, 2023 - 20:32 UTC

Monitoring

A fix has be put in place and we are monitoring the recovery.
Posted Aug 21, 2023 - 19:58 UTC

Identified

Some users in Oregon will see gaps in their Render service metrics. We have identified the issue and are working on a fix.
Posted Aug 21, 2023 - 19:30 UTC
This incident affected: Oregon (Web Services, Cron Jobs, Background Workers, PostgreSQL, Redis).