Point In Time Recovery is degraded for some Postgres services

Incident Report for Render

Resolved

This incident has been resolved.
Posted Jun 27, 2024 - 23:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 27, 2024 - 23:11 UTC

Investigating

We are currently investigating this issue.
Posted Jun 27, 2024 - 21:32 UTC
This incident affected: Oregon (PostgreSQL), Frankfurt (PostgreSQL), Ohio (PostgreSQL), Singapore (PostgreSQL), and Virginia (PostgreSQL).