Web Service Request Failures
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 00:57 UTC
Monitoring
Public web services were unable to accept most requests between 16:39 PM PST and 16:41 PM PST. The issue was caused by an unexpected restart of one of our load balancers and inconsistent configuration for the restarted service. It was resolved by updating all load balancers to use a newer version of the code which was consistent with the configuration.

We take uptime SLAs extremely seriously, and are working on preventing this from happening again.
Posted Jan 30, 2020 - 00:56 UTC
This incident affected: Web Services.