"This server is not ready" errors on free services

Incident Report for Render

Resolved

We have successfully implemented a fix to address the problem, resulting in the resolution of affected services. However, if you are still encountering the issue, it is recommended that you consider re-deploying your service to resolve the problem.
Posted May 11, 2023 - 12:13 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 11, 2023 - 12:11 UTC

Identified

An issue has been identified and engineers are working to resolve.
Posted May 11, 2023 - 11:35 UTC

Investigating

We're investigating reports of "This service is not ready to serve traffic. If you are the site owner, please check that your service is passing health checks." errors when accessing free Web Services.
Posted May 11, 2023 - 10:32 UTC