Cloudflare network performance issues in Oregon
Incident Report for Render
Resolved
Cloudflare has updated the incident status to Resolved and we no longer see issues on our end.
Posted Sep 17, 2023 - 02:13 UTC
Identified
https://www.cloudflarestatus.com/incidents/msspjpb6qcdt

Cloudflare has reported network performance issues in some locations. They are implementing a fix.
Posted Sep 17, 2023 - 01:59 UTC
This incident affected: Oregon (Web Services).