Some service logs are unavailable
Incident Report for Render
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 21:26 UTC
Monitoring
Log streams have been restored. We will be monitoring to ensure we don't see any regressions.
Posted Dec 07, 2022 - 21:08 UTC
Identified
Our logging infrastructure is reporting that logs are not being sent to log stream endpoints. Our engineering team is working to resolve the problem and restore full logging as soon as possible.
Posted Dec 07, 2022 - 19:38 UTC