Dashboard logs unavailable

Incident Report for Render

Resolved

We have resolved the issue and logs are now working for all customers.
Posted Mar 28, 2025 - 04:29 UTC

Investigating

We are currently investigating reports of customers unable to view logs in our dashboard. The message displayed will be "Something went wrong while loading your logs. Try searching again. Internal Server Error"
Posted Mar 28, 2025 - 02:57 UTC
This incident affected: Render Dashboard.