Automatic deploys for Github repositories are not working
Incident Report for Render
Resolved
Render has processed the webhook backlog, and new webhooks are getting delivered normally. Automatic deploys are now triggered normally.
Posted Jul 05, 2024 - 18:21 UTC
Monitoring
Webhooks are getting delivered again. While Render processes the backlog of webhooks, new automatic deploys may continue to see delays.
Posted Jul 05, 2024 - 18:00 UTC
Identified
Automatic deploys rely on GitHub webhooks, which are currently not being delivered (see https://www.githubstatus.com/incidents/5yx1d67vq9hg for more information). Until this issue is resolved, services will need to be manually deployed.
Posted Jul 05, 2024 - 17:25 UTC
This incident affected: Oregon (Builds and Deploys), Frankfurt (Builds and Deploys), Singapore (Builds and Deploys), Ohio (Builds and Deploys), and Virginia (Builds and Deploys).