External Redis connection failures

Incident Report for Render

Resolved

We addressed an issue with our proxy servers which resolved this incident.
Posted Mar 21, 2023 - 21:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 20:56 UTC

Update

We are continuing to investigate this issue.
Posted Mar 21, 2023 - 20:55 UTC

Investigating

We are investigating reports of external connections to Redis instances failing with "AUTH failed: internal error" messages.
Posted Mar 21, 2023 - 20:32 UTC
This incident affected: Frankfurt (Redis).