Deploys are completing quickly but have a delay in being marked live in the dashboard events
Incident Report for Render
Resolved
Delays for status updates for deploys should be resolved.
Posted Jul 29, 2022 - 17:14 UTC
Monitoring
We've implemented mitigations that fix the delayed deploy updates for some users. We have additional fixes in flight to fix this everywhere.
Posted Jul 22, 2022 - 22:23 UTC
Investigating
We've had elevated reports of deploys not being marked live in the dashboard in a timely fashion which makes them appear to take a long time to finish. We're currently investigating the issue, and will provide an update soon.
Posted Jul 20, 2022 - 22:44 UTC
This incident affected: Render Dashboard.