Inconsistency in resolving Node versions
Incident Report for Render
Resolved
The issue was fully resolved after correcting a version discrepancy between our code and the underlying Node image.
Posted Jun 07, 2021 - 21:58 UTC
Monitoring
We've released a fix for the issue and are monitoring builds to make sure there are no further incidents resolving Node versions.
Posted Jun 07, 2021 - 21:52 UTC
Identified
We have identified an issue that may cause some Node versions to be incorrectly resolved, if not explicitly specified. This may result in build or deploy errors. We are rolling out a fix. As an interim solution, users can explicitly specify a Node version with the NODE_VERSION environment variable.
Posted Jun 07, 2021 - 21:18 UTC
This incident affected: Web Services.