Some Deploys Failing
Incident Report for Render
Resolved
We have deleted a failing component that was causing a small number of deploy failures.
Posted May 20, 2021 - 22:22 UTC
Investigating
We are seeing a small percentage of service deployments failing, and are currently investigating the issue.
Posted May 20, 2021 - 21:54 UTC
This incident affected: Builds and Deploys.