Some static sites deploy are failing with 'exited with status 1'
Incident Report for Render
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 19:49 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Feb 05, 2024 - 16:32 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Feb 05, 2024 - 16:32 UTC
This incident affected: Static Sites.