Some Render Workflows tasks are not being scheduled

Incident Report for Render

Resolved

This issue is now resolved. A full RCA will be available in the incident page within the next two weeks.
Posted Mar 26, 2026 - 19:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2026 - 17:54 UTC

Identified

The issue has been identified, and there should be no issues scheduling tasks at this time. We are still working to ensure it is fully resolved.
Posted Mar 25, 2026 - 16:40 UTC

Investigating

We are working on resolving the issue.
Posted Mar 25, 2026 - 14:45 UTC
This incident affected: Frankfurt (Workflows).