Docker Build Failures
Incident Report for Render
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 23:33 UTC
Monitoring
Docker has marked the incident as resolved. We are continuing to monitor Docker deploys.
Posted Dec 20, 2021 - 23:27 UTC
Investigating
Docker deploys are failing due to a Docker Hub Registry outage: https://status.docker.com/pages/533c6539221ae15e3f000031
Posted Dec 20, 2021 - 23:19 UTC
This incident affected: Builds and Deploys.