Elevated DNS resolution errors in Oregon
Incident Report for Render
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 22:15 UTC
Monitoring
We've implemented a fix and continue to monitor DNS resolution errors.
Posted Nov 30, 2020 - 21:07 UTC
Investigating
We are investigating reports of intermittent DNS resolution failures for services in Oregon.
Posted Nov 30, 2020 - 20:30 UTC
This incident affected: Cron Jobs and Builds and Deploys.