Network Issues in Oregon Region
Incident Report for Render
Resolved
This incident has been resolved.
Posted May 16, 2023 - 21:51 UTC
Monitoring
We are monitoring networking issues for a subset of services in the Oregon region. Service timeouts and HTTP 502s would have been recevied for 2 minutes from 2023-05-16 19:10:00 UTC to 2023-05-16 19:12:00.
Posted May 16, 2023 - 19:51 UTC
This incident affected: Oregon (Web Services).