Elevated API Errors
Incident Report for Render
Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 10:12 UTC
Monitoring
Traffic has resumed and we are monitoring the affected infrastruture.
Posted Apr 17, 2021 - 09:59 UTC
Update
We are continuing to investigate this issue.
Posted Apr 17, 2021 - 09:34 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Apr 17, 2021 - 09:34 UTC
This incident affected: Render Dashboard and Static Sites.