Elevated latency for some new services when using the onrender.com address

Incident Report for Render

Resolved

Latency has returned to expected levels. Affected services were those created between 2026-02-04T16:30Z and 2026-02-04T18:17Z. Services created outside that period were not affected.
Posted Feb 04, 2026 - 18:42 UTC

Update

We have determined that services are reachable through their onrender.com address. Requests will be successful but may take longer. We are continuing to work on a fix.
Posted Feb 04, 2026 - 17:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 04, 2026 - 17:21 UTC

Investigating

We are currently investigating this issue.
Posted Feb 04, 2026 - 17:13 UTC
This incident affected: Oregon (Web Services, Web Services - Free Tier), Frankfurt (Web Services, Web Services - Free Tier), Ohio (Web Services, Web Services - Free Tier), Singapore (Web Services, Web Services - Free Tier), Virginia (Web Services, Web Services - Free Tier), and Static Sites.