Dashboard SSH for organization-owned services unable to connect

Incident Report for Render

Resolved

This incident has been resolved.
Posted Jun 07, 2024 - 21:20 UTC

Update

A fix is being deployed, its deployment takes some time so this incident will remain open until the rollout is fully complete.
Posted Jun 07, 2024 - 20:48 UTC

Identified

The SSH tab for services owned by an organization is failing to connect to an instance. Engineering is working to resolve this issue.
Posted Jun 07, 2024 - 19:43 UTC
This incident affected: Render Dashboard.