Build and deploy failures in Oregon

Incident Report for Render

Resolved

Builds and deploys failed for a subset of services in Oregon. Services using a prebuilt Docker image and static sites were unaffected.
Posted Sep 25, 2026 - 18:38 UTC

Investigating

We are currently investigating this issue.
Posted Sep 25, 2026 - 18:26 UTC
This incident affected: Oregon (Builds and Deploys).