Logging Degraded

Incident Report for Render

Resolved

The issue has been resolved and logs are working.
Posted Apr 10, 2023 - 20:50 UTC

Monitoring

We have pushed a fix and are monitoring the results.
Posted Apr 10, 2023 - 19:59 UTC

Identified

Logs are currently unavailable for some services. We have identified the issue and are working on a mitigation.
Posted Apr 10, 2023 - 19:33 UTC