Database connection issues in the Oregon & Singapore regions

Incident Report for Render

Resolved

This incident has been resolved.
Posted Feb 21, 2023 - 18:50 UTC

Monitoring

Engineers have applied a fix and are continuing to monitor.
Posted Feb 20, 2023 - 22:38 UTC

Identified

Engineers have identified an issue and are working on a resolution
Posted Feb 20, 2023 - 17:50 UTC

Update

Engineers are continuing to investigate reports of database connection issues. This appears to be limited to the Oregon region at this time.
Posted Feb 20, 2023 - 15:47 UTC

Investigating

We're investigating reports of database connection issues
Posted Feb 20, 2023 - 15:12 UTC
This incident affected: Oregon (PostgreSQL, Redis).