Some deploys failing
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 21:11 UTC
Monitoring
We've resolved the immediate issue and continue to monitor build and deploy performance.

Render API and Dashboard are also fully operational.
Posted Jun 21, 2021 - 20:53 UTC
Update
A mitigation has been put in place. We are continuing to investigate the issue further.
Posted Jun 21, 2021 - 20:51 UTC
Update
We are continuing to investigate this issue.
Posted Jun 21, 2021 - 19:56 UTC
Investigating
We've seen an increased number of Deploys hanging
Posted Jun 21, 2021 - 18:15 UTC
This incident affected: Builds and Deploys, Render API, and Render Dashboard.