Dashboard, Builds, and Deploys affected in Frankfurt Region

Incident Report for Render

Resolved

All services have recovered.
Posted May 10, 2024 - 23:31 UTC

Update

Dashboard performance, Builds, and Deploys in Frankfurt have recovered. Engineers have identified a small number of PostgreSQL instances affected and are working to recover them.
Posted May 10, 2024 - 22:35 UTC

Update

Engineers have identified and recovered the affected component, affected services are in the process of recovering.
Posted May 10, 2024 - 22:09 UTC

Identified

Engineers are working on an issue causing dashboard slowness and deploy delays in Frankfurt. Free tier services in Frankfurt are also affected; free tier services may be slow to respond.
Posted May 10, 2024 - 22:03 UTC
This incident affected: Render Dashboard and Frankfurt (Builds and Deploys, PostgreSQL, Web Services - Free Tier).