Some custom domains are returning 404 Not Found

Incident Report for Render

Resolved

This incident has been resolved.
Posted Mar 20, 2023 - 22:04 UTC

Monitoring

We have taken steps to mitigate the issue. Custom domains are no longer returning a 404 Not Found response. We are currently monitoring.
Posted Mar 20, 2023 - 20:31 UTC

Investigating

We are aware of an issue causing some recently added custom domains to return a 404 Not Found response. We are currently investigating.
Posted Mar 20, 2023 - 19:46 UTC
This incident affected: Custom Domains.