Metrics in the Frankfurt Region are degraded
Incident Report for Render
Resolved
We have implemented and deployed a fix. Users should now be able to see metrics in the Frankfurt region. Users may see missing data points near 4:10 PDT and 4:30 PDT.
Posted Oct 26, 2021 - 23:39 UTC
Identified
Metrics in the Frankfurt Region may be unavailable. We have identified the problem and are working on a fix.
Posted Oct 26, 2021 - 21:28 UTC
This incident affected: Web Services, Cron Jobs, Background Workers, and Databases.